Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Talent Solutions API Elevated Errors (V2/mailStubs)
Incident Report for LinkedIn API
Resolved
The issue has been solved.
Posted Mar 13, 2024 - 19:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 15:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 15:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 21:01 UTC
Investigating
We're experiencing an elevated level of API errors with our LinkedIn Talent Solutions services and are currently looking into the issue. (endpoint with pagination such as V2/mailStubs, show response with incorrect prev and next href )
Posted Mar 12, 2024 - 21:00 UTC