Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

LinkedIn Marketing Solutions MDP access form issue

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Jun 02, 2021 - 16:17 UTC

Monitoring

For the apps impacted, new survey links will be generated.
Posted Jun 02, 2021 - 00:08 UTC

Identified

MDP product requests from May 28-May 31st may have issues receiving the survey links. This issue is resolved for all the new MDP requests.
Posted Jun 02, 2021 - 00:07 UTC

Update

We are continuing to investigate this issue.
Posted Jun 01, 2021 - 23:26 UTC

Update

We are continuing to investigate the issue.
Posted Jun 01, 2021 - 23:25 UTC

Investigating

MDP access form is not accessible. Investigation in progress
Posted Jun 01, 2021 - 23:23 UTC