Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Some recently synced RSC jobs are not searchable in 1CE dropdown list.

Incident Report for LinkedIn API

Resolved

Issue is completely solved now.
Posted Feb 12, 2025 - 17:00 UTC

Identified

Issue was identified on Feb 7th. Engineering team is working on the fix now.
Posted Feb 10, 2025 - 21:59 UTC

Investigating

Some recently synced RSC jobs are not searchable in 1CE dropdown list in Recruiter page.
Posted Feb 10, 2025 - 21:59 UTC