Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Service Disruption for new Marketing Developer Partner API sign ups.
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 17:59 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2020 - 17:59 UTC
Investigating
We are experiencing connection errors on our Marketing Developer Partner API sign ups. This does not impact existing partners. We are currently investigating.
Posted Jul 23, 2020 - 15:30 UTC