Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn API Elevated Errors with Refresh Tokens
Incident Report for LinkedIn API
Resolved
We have resolved the issue for the usage of the Refresh tokens.
Posted Oct 03, 2023 - 04:17 UTC
Investigating
We are currently experiencing an issue across the platform that may cause some refresh token returned from /introspectToken API as active, but unable to generate access tokens.
We are investigating the issue and working on a resolution.
Posted Sep 20, 2023 - 16:38 UTC