Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Possible Impact on Apply Connect Full Profile Plugin Detected
Incident Report for LinkedIn API
Resolved
This issue has been resolved.
Posted Jun 23, 2023 - 15:39 UTC
Investigating
This is to notify you that the Apply Connect full profile plugin may not load due to a recent issue. We are currently investigating the issue and will update this thread. Refer to the below documentation to understand which plugin is impacted:

https://learn.microsoft.com/en-us/linkedin/talent/apply-connect/apply-connect-plugins#display-apply-connect-full-profile-plugin
Posted Jun 22, 2023 - 02:02 UTC