Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Job Posting API Elevated Errors
Incident Report for LinkedIn API
Resolved
This issue has been resolved.
Posted Jun 24, 2022 - 04:06 UTC
Investigating
We are experiencing an issue across the platform that may have caused some API requests to /simpleJobPostingTasks returning IN_PROGRESS status indefinitely. This issue is under investigation.
Posted Jun 23, 2022 - 06:55 UTC