Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn API Elevated Errors
Incident Report for LinkedIn API
Resolved
The issue was resolved by 5:50 AM On Sep 27th, 2021 and the API platform went back to normal.
Posted Sep 28, 2021 - 01:01 UTC
Investigating
On Monday, Sep 27th, 2021, From 3:30 AM, we experienced an issue across the platform that may have caused some API requests to take longer or fail unexpectedly. The issue was resolved in around 2 hours and the API platform went back to normal.
Posted Sep 28, 2021 - 00:58 UTC