Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

LinkedIn API Elevated Errors

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Mar 06, 2024 - 22:27 UTC

Investigating

We are currently experiencing an issue across the Linkedin API developer platform that is causing API requests to fail unexpectedly. We are investigating the issue and working on a resolution.
Posted Mar 06, 2024 - 21:16 UTC