Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Authentication Errors for Versioned APIs
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 22:36 UTC
Monitoring
The fix has been implemented and service has stabilized, we are monitoring for any additional issues.
Posted Nov 30, 2022 - 20:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2022 - 20:13 UTC
Investigating
If you are using our versioned APIs you may experience authentication errors. LinkedIn is actively investigating the issue.
Posted Nov 30, 2022 - 19:34 UTC