Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn.com Elevated Error Rates
Incident Report for LinkedIn API
Resolved
The issue has been resolved and all api.linkedin.com services are now operational.
Posted Dec 03, 2019 - 06:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 06:12 UTC
Investigating
We're experiencing an elevated level of errors with all api.linkedin.com and linkedin.com services and are currently looking into the issue.
Posted Dec 03, 2019 - 06:12 UTC