Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Reduced availability of CRM Connect APIs

Incident Report for LinkedIn API

Resolved

The incident has been resolved
Posted May 08, 2024 - 17:13 UTC

Identified

We have identified an issue causing reduced availability of CRM Connect APIs and are actively working to resolve the issue.
Posted May 08, 2024 - 16:56 UTC