Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Talent Solutions RSC Widget loading issue
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 19:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2022 - 05:39 UTC
Investigating
We're experiencing a RSC widget loading issue with our LinkedIn Talent Solutions services and are currently looking into the issue.
Posted Jul 22, 2022 - 11:25 UTC