Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

LinkedIn Sales Solutions License Issue

Incident Report for LinkedIn API

Resolved

An issue has been resolved, where some LinkedIn Sales Solution users had their licenses erroneously removed. This caused issues logging into the Sales Navigator and LSI, as well as utilizing any integration capabilities.
Posted Aug 15, 2022 - 20:05 UTC

Monitoring

An issue was identified and mitigated where some LinkedIn Sales Solution users had their licenses erroneously removed. This caused issues logging into the Sales Navigator and LSI, as well as utilizing any integration capabilities.
Posted Aug 12, 2022 - 17:11 UTC