Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Developer Portal and API Gateway limited availability
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring availability.
Posted Jan 31, 2023 - 20:09 UTC
Investigating
We are currently investigating the limited availability of our Developer Portal and API Gateway.
Posted Jan 31, 2023 - 17:15 UTC