Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Talent Solutions Profile Plugin Not Loading All Components
Incident Report for LinkedIn API
Resolved
The incident has been resolved.
Posted Aug 19, 2021 - 08:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2021 - 23:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 18:35 UTC
Investigating
We're experiencing an issue with the Profile Plugin not loading all components, we are currently looking into the issue.
Posted Aug 18, 2021 - 18:35 UTC