Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

LinkedIn API Elevated Errors

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Sep 22, 2022 - 00:47 UTC

Monitoring

We are currently experiencing an issue across the platform that may cause some API requests to take longer or fail unexpectedly. We have mitigated the issue and are working on a formal resolution.
Posted Sep 21, 2022 - 20:40 UTC