Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn API Elevated 500 Errors
Incident Report for LinkedIn API
Resolved
We have merged the resolution and are closely monitoring the API behavior.
Posted Sep 21, 2021 - 03:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2021 - 04:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2021 - 04:35 UTC
Investigating
We are currently experiencing issues across the platform that may cause some Job Posting APIs to fail with 500 error codes. We have identified the issue and working on a resolution. Tentative ETA for resolution will be 20th Sep 2021.
Posted Sep 18, 2021 - 04:35 UTC