Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Consumer API Elevated Error Rate
Incident Report for LinkedIn API
Resolved
Thank you for your patience. This issue has now been resolved.
Posted May 12, 2021 - 20:30 UTC
Investigating
We're experiencing an elevated level of API errors with our Profile APIs and are currently looking into the issue.
Posted May 12, 2021 - 19:19 UTC