Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
Service Disruption for new Marketing Developer Partner API sign ups
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 19:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 19:01 UTC
Investigating
We are experiencing connection errors on our Marketing Developer Partner API sign ups. This does not impact existing partners. We are currently investigating.
Posted Sep 11, 2020 - 17:06 UTC