Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Some jobs are not searchable via RSC One Click Export

Incident Report for LinkedIn API

Resolved

issue is solved.
Posted Jan 27, 2026 - 22:09 UTC

Update

The issue is solved.
Posted Jan 27, 2026 - 22:08 UTC

Investigating

We are currently experiencing issues when searching for jobs via RSC One Click Export. Some jobs might not be searchable. The engineering team is actively working on a fix.
Posted Jan 27, 2026 - 18:12 UTC