Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Issues with Webhooks

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 08:29 UTC

Monitoring

The issue has been resolved and under monitoring.
Posted Nov 28, 2024 - 11:25 UTC

Investigating

We are currently experiencing issues with Webhooks across the platform. You wont be receiving any push events from us. You may see that the webhooks validation are marked as failed. We are working on a resolution that will be communicated shortly.
Posted Nov 28, 2024 - 08:39 UTC