Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help

Some v2/simpleJobPosting calls are experiencing issues.

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 22:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 22:31 UTC

Investigating

We're currently encountering errors when users attempt to post jobs via v2/simpleJobPostings.
Posted Mar 06, 2025 - 19:52 UTC