Welcome to LinkedIn's
Developer Status Page

API Statuses and Incidents
Visit developer.linkedin.com for documentation and help
LinkedIn Marketing Solutions API Elevated Errors
Incident Report for LinkedIn API
Resolved
This incident has been resolved.

This outage impacted retrieving /socialActions in bulk.
Posted May 19, 2020 - 03:45 UTC
Investigating
We're experiencing an elevated level of API errors with our LinkedIn Marketing Solutions services and are currently looking into the issue.
Posted May 19, 2020 - 02:15 UTC